Jonathan Vanasco > Authen-PluggableCaptcha > Authen::PluggableCaptcha::ValidityObject

Download:
Authen-PluggableCaptcha-0.05.tar.gz

Dependencies

Annotate this POD

View/Report Bugs
Module Version: 0.01   Source  

NAME ^

Authen::PluggableCaptcha::ValidityObject

SYNOPSIS ^

This contains routines that handle validity flags

CLASS METHODS ^

ACCEPTABLE_ERROR

get/set if $self has an acceptable errpr

INVALID

get/set if $self is INVALID

EXPIRED

get/set if $self is EXPIRED

DEPRECATED METHODS ^

IS_VALID

get if $self is valid

is_valid

get if $self is valid

IS_INVALID

get if $self is invalid

is_invalid

get if $self is invalid

IS_EXPIRED

get if $self is expired

is_expired

get if $self is expired

syntax highlighting: