Steffen Winkler > Bundle-DBD-PO > Bundle::DBD::PO

Download:
Bundle-DBD-PO-2.10.tar.gz

Dependencies

Annotate this POD

View/Report Bugs
Module Version: 2.10   Source  

NAME ^

Bundle::DBD::PO - A bundle to install all DBD::PO related modules

$Id: PO.pm 434 2010-01-24 13:15:34Z steffenw $

$HeadURL: https://dbd-po.svn.sourceforge.net/svnroot/dbd-po/trunk/Bundle-DBD-PO/lib/Bundle/DBD/PO.pm $

VERSION ^

2.10

SYNOPSIS ^

    perl -MCPAN -e 'install Bundle::DBD::PO'

DESCRIPTION ^

This bundle includes all the modules used by the Perl Database Interface (DBI) driver for PO-Files (DBD::PO), assuming the use of DBI version 1.13 or later, created by Tim Bunce.

If you've not previously used the CPAN module to install any bundles, you will be interrogated during its setup phase. But when you've done it once, it remembers what you told it. You could start running:

    perl -MCPAN -e 'install Bundle::CPAN'

SUBROUTINES/METHODS ^

none

DIAGNOSTICS ^

none

CONFIGURATION AND ENVIRONMENT ^

none

DEPENDENCIES ^

DBI

DBD::PO

INCOMPATIBILITIES ^

not known

BUGS AND LIMITATIONS ^

not known

SEE ALSO ^

Bundle::DBI

AUTHOR ^

Steffen Winkler

This bundle was created by ripping of Bundle::libnet created by Graham Barr <gbarr.ti.com>, and radically simplified with some information from Jochen Wiedemann <joe at ipsoft.de>. The template was then included in the DBI::DBD documentation by Jonathan Leffler <jleffler at informix.com>.

LICENSE AND COPYRIGHT ^

Copyright (c) 2008 - 2010, Steffen Winkler <steffenw at cpan.org>. All rights reserved.

This module is free software; you can redistribute it and/or modify it under the same terms as Perl itself.

syntax highlighting: