View on
MetaCPAN
Kent Fredric > Dist-Zilla-Plugin-Prereqs-DarkPAN

Dist-Zilla-Plugin-Prereqs-DarkPAN

This Release Dist-Zilla-Plugin-Prereqs-DarkPAN-v0.3.0  [Download] [Browse 12 Mar 2017
Other Releases
Links Discussion Forum ] [ View/Report Bugs ] [ Website ] [ Dependencies ] [ Other Tools ]
Repository https://github.com/kentnl/Dist-Zilla-Plugin-Prereqs-DarkPAN.git - Website
CPAN Testers PASS (440)   [ View Reports ] [ Perl/Platform Version Matrix ]
Rating      (0 Reviews) [ Rate this distribution ]
License The Perl 5 License (Artistic 1 & GPL 1)
Special Files
Changes
LICENSE
Makefile.PL
MANIFEST
META.json
README

Modules

Dist::Zilla::App::Command::listdeps_darkpan List DarkPAN dependencies     v0.3.0
Dist::Zilla::ExternalPrereq A representation of an externalised prerequisite     v0.3.0
Dist::Zilla::Plugin::Prereqs::DarkPAN Depend on things from arbitrary places-not-CPAN     v0.3.0
Dist::Zilla::Role::PrereqSource::External A plugin that depends on DarkPAN/External sources     v0.3.0
Dist::Zilla::Role::xPANResolver Tools to resolve a package to a URI from a CPAN/DARKPAN mirror.     v0.3.0