View on
MetaCPAN
search.cpan.org is shutting down
For details read Perl NOC. After June 25th this page will redirect to MetaCPAN.org
Carl Franks > HTML-FormFu > HTML::FormFu::Constraint::MinRange

Download:
HTML-FormFu-2.06.tar.gz

Dependencies

Annotate this POD

Website

CPAN RT

New  7
Open  11
View/Report Bugs
Module Version: 2.06   Source  

NAME ^

HTML::FormFu::Constraint::MinRange - Minimum Value Constraint

VERSION ^

version 2.06

DESCRIPTION ^

Checks the input value is equal to or greater than a minimum value.

Overrides "localize_args" in HTML::FormFu::Constraint, so that the value of "minimum" is passed as an argument to localize.

This constraint doesn't honour the not() value.

METHODS ^

minimum

min

The minimum input value.

"min" is an alias for "minimum".

SEE ALSO ^

Is a sub-class of, and inherits methods from HTML::FormFu::Constraint::Range, HTML::FormFu::Constraint

HTML::FormFu

AUTHOR ^

Carl Franks cfranks@cpan.org

LICENSE ^

This library is free software, you can redistribute it and/or modify it under the same terms as Perl itself.

AUTHOR ^

Carl Franks <cpan@fireartist.com>

COPYRIGHT AND LICENSE ^

This software is copyright (c) 2018 by Carl Franks.

This is free software; you can redistribute it and/or modify it under the same terms as the Perl 5 programming language system itself.

syntax highlighting: