Gisle Aas > LWP-attic > LWP::IO

Download:
LWP-attic-1.00.tar.gz

Dependencies

Annotate this POD

CPAN RT

New  1
Open  0
View/Report Bugs
Source  

NAME ^

LWP::IO - Low level I/O capability

SYNOPSIS ^

 use LWP::IO ();

DESCRIPTION ^

The following functions are available:

LWP::IO::read($fd, $data, $size, $offset, $timeout)
LWP::IO::write($fd, $data, $timeout)

These routines provide low level I/O with timeout capability for the LWP library. These routines will only be installed if they are not already defined. This fact can be used by programs that need to override these functions. Just provide replacement functions before you require LWP. See also LWP::TkIO.

syntax highlighting: