Karen Etheridge > MooseX-LazyRequire

MooseX-LazyRequire

This Release MooseX-LazyRequire-0.11  [Download] [Browse 16 Aug 2014
Other Releases
Links Discussion Forum ] [ View/Report Bugs (1) ] [ Website ] [ Dependencies ] [ Other Tools ]
Repository https://github.com/moose/MooseX-LazyRequire.git - Website
CPAN Testers PASS (852)   FAIL (1)   [ View Reports ] [ Perl/Platform Version Matrix ]
Rating      (0 Reviews) [ Rate this distribution ]
License The Perl 5 License (Artistic 1 & GPL 1)
Special Files
Build.PL
Changes
INSTALL
LICENSE
Makefile.PL
MANIFEST
META.json
README

Modules

MooseX::LazyRequire Required attributes which fail only when trying to use them     0.11
MooseX::LazyRequire::Meta::Attribute::Trait::LazyRequire Attribute trait to make getters fail on unset attributes     0.11