jonasbn > Perl-Critic-Policy-logicLAB-RequireParamsValidate

Perl-Critic-Policy-logicLAB-RequireParamsValidate

This Release Perl-Critic-Policy-logicLAB-RequireParamsValidate-0.03  [Download] [Browse 27 Aug 2015
Other Releases
Links Discussion Forum ] [ View/Report Bugs ] [ Dependencies ] [ Other Tools ]
Repository git://github.com/jonasbn/pcplrpv.git - Website
Rating      (0 Reviews) [ Rate this distribution ]
License The Artistic License 2.0 (GPL Compatible)
Special Files
Build.PL
Changes
LICENSE
Makefile.PL
MANIFEST
META.json
README

Modules

Perl::Critic::Policy::logicLAB::RequireParamsValidate simple policy for enforcing use of Params::Validate     0.03