Tatsuhiko Miyagawa > Plagger > Plagger::Plugin::Widget::BloglinesSubscription

Download:
Plagger-0.7.17.tar.gz

Dependencies

Annotate this POD

CPAN RT

New  3
Open  0
View/Report Bugs
Source  

NAME ^

Plagger::Plugin::Widget::BloglinesSubscription - Bloglines Subscription Widget

SYNOPSIS ^

  - module: Subscription::Bloglines
    config:
      fetch_meta: 1
      ...

  - module: Widget::BloglinesSubscription

DESCRIPTION ^

This plugins puts a widget to edit subscription on Bloglines. This makes it easy for you to quickly unsubscribe to massively updated feeds, or update feed configuration to ignore content updates.

You should use this plugin combined with Plagger::Plugin::Subscription::Bloglines and set fetch_meta config on.

TIPS ^

Due to how Bloglines works, the Unsubscribe button on opened page doesn't work (it requires window.opener to be a valid Bloglines subscription page). Just append &remove=1 to the URL and you can unsubscribe from the feed.

AUTHOR ^

Tatsuhiko Miyagawa

SEE ALSO ^

Plagger, Plagger::Plugin::Subscription::Bloglines, http://www.bloglines.com/

syntax highlighting: