Apocalypse > POE-Loop-Glib > POE::Loop::Glib

Download:
POE-Loop-Glib-0.038.tar.gz

Dependencies

Annotate this POD

Website

CPAN RT

New  1
Open  0
Stalled  1
View/Report Bugs
Module Version: 0.038   Source  

NAME ^

POE::Loop::Glib - A bridge that supports Glib's event loop from POE

SYNOPSIS ^

  die "Don't use this module directly. Please use POE instead.";

ABSTRACT ^

A bridge that supports Glib's event loop from POE.

DESCRIPTION ^

This class is an implementation of the abstract POE::Loop interface. It follows POE::Loop's public interface exactly. Therefore, please see POE::Loop for its documentation. Also, please look at Glib for more details on using it.

SEE ALSO ^

POE, POE::Loop, Glib, Glib::MainLoop

SUPPORT ^

You can find documentation for this module with the perldoc command.

  perldoc POE::Loop::Glib

Websites

Bugs

Please report any bugs or feature requests to bug-poe-loop-glib at rt.cpan.org, or through the web interface at http://rt.cpan.org/NoAuth/ReportBug.html?Queue=POE-Loop-Glib. I will be notified, and then you'll automatically be notified of progress on your bug as I make changes.

AUTHOR ^

Martijn van Beers <martijn@cpan.org>

Apocalypse <apocal@cpan.org> is co-maint and tries to fix bugs :)

This module is based on POE::Loop::Gtk which was written by Rocco Caputo <rcaputo@cpan.org>, thanks!

LICENSE ^

POE::Loop::Glib is released under the GPL version 2.0 or higher.

The full text of the license can be found in the LICENSE file included with this module.

syntax highlighting: