Christopher J. Madsen > Dist-Zilla-Plugin-Git-2.036 > Dist::Zilla::Plugin::Git

Download:
Dist-Zilla-Plugin-Git-2.036.tar.gz

Dependencies

Annotate this POD

Website

CPAN RT

New  5
Open  13
View/Report Bugs
Module Version: 2.036   Source  

NAME ^

Dist::Zilla::Plugin::Git - update your git repository after release

VERSION ^

version 2.036

DESCRIPTION ^

This set of plugins for Dist::Zilla can do interesting things for module authors using Git (http://git-scm.com) to track their work.

You need Git 1.5.4 or later to use these plugins. Some plugins require a more recent version of Git for certain features.

The @Git Bundle

The most commonly used plugins are part of the @Git bundle. They are:

Non-Bundled Plugins

The other plugins in this distribution are not included in the @Git bundle, either because they conflict with Dist::Zilla's @Basic bundle or because they have more specialized uses.

SEE ALSO ^

You can look for information on this module at:

AUTHOR ^

Jerome Quelin

COPYRIGHT AND LICENSE ^

This software is copyright (c) 2009 by Jerome Quelin.

This is free software; you can redistribute it and/or modify it under the same terms as the Perl 5 programming language system itself.

syntax highlighting: