Dave Rolsky > Markdent-0.23 > Markdent::Dialect::Theory::SpanParser

Download:
Markdent-0.23.tar.gz

Dependencies

Annotate this POD

Website

CPAN RT

Open  2
View/Report Bugs
Module Version: 0.23   Source   Latest Release: Markdent-0.24

NAME ^

Markdent::Dialect::Theory::SpanParser - Span parser for Theory's proposed Markdown extensions

VERSION ^

version 0.23

DESCRIPTION ^

This role is applied to a Markdent::Parser::SpanParser in order to allow the pipe (|) and colon (:) characters to be backslash-escaped. These are used to mark tables, so they need to be escapeable.

ROLES ^

This role does the Markdent::Role::Dialect::SpanParser role.

BUGS ^

See Markdent for bug reporting details.

AUTHOR ^

Dave Rolsky <autarch@urth.org>

CONTRIBUTOR ^

Jason McIntosh <jmac@appleseed-sc.com>

COPYRIGHT AND LICENSE ^

This software is copyright (c) 2013 by Dave Rolsky.

This is free software; you can redistribute it and/or modify it under the same terms as the Perl 5 programming language system itself.

syntax highlighting: