Simon Elliott > Catalyst-ActionRole-RequireSSL-0.06 > Catalyst::ActionRole::NoSSL

Download:
Catalyst-ActionRole-RequireSSL-0.06.tar.gz

Dependencies

Annotate this POD

CPAN RT

Open  0
View/Report Bugs
Module Version: 0.06   Source   Latest Release: Catalyst-ActionRole-RequireSSL-0.07

NAME ^

Catalyst::ActionRole::NoSSL - Force an action to be plain.

VERSION ^

version 0.06

SYNOPSIS ^

  package MyApp::Controller::Foo;

  use parent qw/Catalyst::Controller::ActionRole/;

  sub bar : Local Does('RequireSSL') { ... }
  sub bar : Local Does('NoSSL') { ... }

AUTHOR ^

Simon Elliott <cpan@papercreatures.com>

THANKS ^

Andy Grundman, <andy@hybridized.org> for the original RequireSSL Plugin

t0m (Tomas Doran), zamolxes (Bogdan Lucaciu)

COPYRIGHT & LICENSE ^

Copyright 2009 by Simon Elliott

This program is free software; you can redistribute it and/or modify it under the same terms as Perl itself.

syntax highlighting: