Karen Etheridge > Dist-Zilla-Plugin-OnlyCorePrereqs-0.017

Dist-Zilla-Plugin-OnlyCorePrereqs-0.017

This Release Dist-Zilla-Plugin-OnlyCorePrereqs-0.017  [Download] [Browse 05 Aug 2014
Latest Release Dist-Zilla-Plugin-OnlyCorePrereqs-0.019  [Download] [Browse 17 Dec 2014
Other Releases
Links Discussion Forum ] [ View/Report Bugs (0) ] [ Website ] [ Dependencies ] [ Other Tools ]
Repository https://github.com/karenetheridge/Dist-Zilla-Plugin-OnlyCorePrereqs.git - Website
CPAN Testers PASS (242)   FAIL (3)   NA (2)   [ View Reports ] [ Perl/Platform Version Matrix ]
Rating      (0 Reviews) [ Rate this distribution ]
License The Perl 5 License (Artistic 1 & GPL 1)
Special Files
Build.PL
Changes
INSTALL
LICENSE
Makefile.PL
MANIFEST
META.json
README

Modules

Dist::Zilla::Plugin::OnlyCorePrereqs Check that no prerequisites are declared that are not part of core     0.017