Gisle Aas > libwww-perl-5.837 > Bundle::LWP

Download:
libwww-perl-5.837.tar.gz

Dependencies

Annotate this POD

CPAN RT

New  107
Open  54
Stalled  1
View/Report Bugs
Module Version: 5.835   Source  

NAME ^

Bundle::LWP - install all libwww-perl related modules

SYNOPSIS ^

 perl -MCPAN -e 'install Bundle::LWP'

CONTENTS ^

MIME::Base64 - Used in authentication headers

Digest::MD5 - Needed to do Digest authentication

URI 1.10 - There are URIs everywhere

Net::FTP 2.58 - If you want ftp://-support

HTML::Tagset - Needed by HTML::Parser

HTML::Parser - Needed by HTML::HeadParser

HTML::HeadParser - To get the correct $res->base

LWP - The reason why you need the modules above

DESCRIPTION ^

This bundle defines all prerequisite modules for libwww-perl. Bundles have special meaning for the CPAN module. When you install the bundle module all modules mentioned in "CONTENTS" will be installed instead.

SEE ALSO ^

"Bundles" in CPAN

syntax highlighting: