Stefano Corsi > Quizzer-0.08 > Quizzer::Level

Download:
Quizzer-0.08.tar.gz

Dependencies

Annotate this POD

View/Report Bugs
Source  

NAME ^

Quizzer::Level - level module

DESCRIPTION ^

This is a simple perl module, not an object. It is used to deal with the levels of Questions.

METHODS ^

^

Currently known levels are low, medium, high, and critical.

METHODS ^

high_enough ^

Returns true iff the passed value is greater than or equal to the current level level.

AUTHOR ^

Joey Hess <joey@kitenet.net>

syntax highlighting: