Jerome Quelin > Dist-Zilla-Plugin-Test-Perl-Critic-2.112410 > Dist::Zilla::Plugin::CriticTests

Download:
Dist-Zilla-Plugin-Test-Perl-Critic-2.112410.tar.gz

Dependencies

Annotate this POD

Website

CPAN RT

New  1
Open  0
View/Report Bugs
Module Version: 2.112410   Source  

NAME ^

Dist::Zilla::Plugin::CriticTests - (DEPRECATED) tests to check your code against best practices.

VERSION ^

version 2.112410

SYNOPSIS ^

THIS MODULE IS DEPRECATED, PLEASE USE Dist::Zilla::Plugin::Test::Perl::Critic INSTEAD. IT MAY BE REMOVED AT A LATER TIME (but not before 2012-08-29).

This module is only a compatibility stub for that module, and should continue to work as expected - although with a warning. Refer to the replacement for the actual documentation.

AUTHOR ^

Jerome Quelin

COPYRIGHT AND LICENSE ^

This software is copyright (c) 2009 by Jerome Quelin.

This is free software; you can redistribute it and/or modify it under the same terms as the Perl 5 programming language system itself.

syntax highlighting: