Jos Boumans > Acme-Intraweb-1.01 > Acme::Intraweb

Download:
Acme-Intraweb-1.01.tar.gz

Dependencies

Annotate this POD

View/Report Bugs
Source   Latest Release: Acme-Intraweb-1.02_001

NAME ^

Acme::Intraweb

SYNOPSIS ^

    use Acme::Intraweb;

    use Some::Module::Not::Yet::Installed

DESCRIPTION ^

Acme::Intraweb allows you to use modules not yet installed on your system. Rather than throw annoying errors about "Could not locate package Foo::Bar in @INC", Acme::Intraweb will just go to your closest CPAN mirror and try to install the module for you, so your program can go on it's merry way.

USE ^

Make sure to mention 'use Acme::Intraweb' before any other module you might not have, so it can have a chance to install it for you.

Everything else goes automatically.

BUGS ^

In code this funky, I'm sure there are some ;)

NOTE ^

This program requires (a configured version of) CPANPLUS to work.

AUTHOR ^

This module by Jos Boumans <kane@cpan.org>.

COPYRIGHT ^

This module is copyright (c) 2002 Jos Boumans <kane@cpan.org>. All rights reserved.

This library is free software; you may redistribute and/or modify it under the same terms as Perl itself.

syntax highlighting: