Leon Timmermans > Dist-Zilla-Plugin-ModuleBuildTiny-0.006 > Dist::Zilla::Plugin::ModuleBuildTiny

Download:
Dist-Zilla-Plugin-ModuleBuildTiny-0.006.tar.gz

Dependencies

Annotate this POD

View/Report Bugs
Module Version: 0.006   Source   Latest Release: Dist-Zilla-Plugin-ModuleBuildTiny-0.008

NAME ^

Dist::Zilla::Plugin::ModuleBuildTiny - Build a Build.PL that uses Module::Build::Tiny

VERSION ^

version 0.006

DESCRIPTION ^

This plugin will create a Build.PL for installing the dist using Module::Build::Tiny.

ATTRIBUTES ^

version

Optional: Specify the minimum version of Module::Build::Tiny to depend on.

Defaults to the version installed on the author's perl installation

minimum_perl

Optional: Specify the minimum version of perl to require in the Build.PL.

This is normally taken from dzils prereq metadata.

# vim: set ts=4 sw=4 noet nolist :

AUTHOR ^

Leon Timmermans <fawaka@gmail.com>

COPYRIGHT AND LICENSE ^

This software is copyright (c) 2011 by Leon Timmermans.

This is free software; you can redistribute it and/or modify it under the same terms as the Perl 5 programming language system itself.

syntax highlighting: