Michael G Schwern > perl5i-v2.12.0 > perl5i::latest

Download:
perl5i-v2.12.0.tar.gz

Dependencies

Annotate this POD

View/Report Bugs
Module Version: v2.12.0   Source   Latest Release: perl5i-v2.13.0

NAME ^

perl5i::latest - Use the latest version of perl5i

SYNOPSIS ^

    use perl5i::latest;

DESCRIPTION ^

Because perl5i is designed to break compatibility, you must declare which major version you're writing your code with to preserve compatibility. If you want to be more daring, you can use perl5i::latest and it will load the newest major version of perl5i you have installed.

perl5i WILL BREAK COMPATIBILITY, believe it. This is mostly useful for one-off scripts and one-liners and digital thrill seekers.

syntax highlighting: