Jens Rehsack > SQL-Statement-1.400_003 > SQL::Dialects::ANSI

Download:
SQL-Statement-1.400_003.tar.gz

Dependencies

Annotate this POD

CPAN RT

New  6
Open  10
Stalled  7
View/Report Bugs
Module Version: 1.400   Source   Latest Release: SQL-Statement-1.405

NAME ^

SQL::Dialects::ANSI

SYNOPSIS ^

  use SQL::Dialects::ANSI;
  $config = SQL::Dialects::ANSI->get_config();

DESCRIPTION ^

This package provides the necessary configuration for ANSI SQL, as far it's supported.

FUNCTIONS ^

get_config

Returns the configuration for ANSI SQL. The configuration is delivered in ini-style:

  [VALID COMMANDS]
  ...

  [VALID OPTIONS]
  ...

  [VALID COMPARISON OPERATORS]
  ...

  [VALID DATA TYPES]
  ...

  [RESERVED WORDS]
  ...
syntax highlighting: