Ricardo SIGNES > Dist-Zilla-5.019 > Dist::Zilla::PluginBundle::Classic

Download:
Dist-Zilla-5.019.tar.gz

Dependencies

Annotate this POD

Website

View/Report Bugs
Module Version: 5.019   Source  

NAME ^

Dist::Zilla::PluginBundle::Classic - the classic (old) default configuration for Dist::Zilla

VERSION ^

version 5.019

DESCRIPTION ^

This bundle is more or less the original configuration bundled with Dist::Zilla. More than likely, you'd rather be using @Basic or a more complex bundle. This one will muck around with your code by adding $VERSION declarations and will mess with you Pod by adding a =head1 VERSION section, but it won't get you a lot of more useful features like autoversioning, autoprereqs, or Pod::Weaver.

It includes the following plugins with their default configuration:

SEE ALSO ^

@Basic

AUTHOR ^

Ricardo SIGNES <rjbs@cpan.org>

COPYRIGHT AND LICENSE ^

This software is copyright (c) 2014 by Ricardo SIGNES.

This is free software; you can redistribute it and/or modify it under the same terms as the Perl 5 programming language system itself.

syntax highlighting: