Stas Bekman > DocSet-0.19 > DocSet::5005compat

Download:
DocSet-0.19.tar.gz

Dependencies

Annotate this POD

View/Report Bugs
Module Version: 0.01   Source  

NAME ^

DocSet::5005compat - perl 5.005_03 compatibility module

SYNOPSIS ^

  # must be loaded as early as possible
  use DocSet::5005compat;

DESCRIPTION ^

This module encapsulates the functionalities/modules unavailable under 5.005_03.

Currently it only creates the warnings pragma's shell, so the code like:

 use warnings;

won't fail under 5.005_03.

ORIGIN ^

Borrowed from Apache::Test project.

syntax highlighting: